What browsers are supported for TNTAP?

  • The minimum requirements to use TNTAP are:
    • Google Chrome 11.0 or higher
    • Mozilla Firefox 4.0 or higher
    • Opera 11.0 or higher
    • Safari 5.0 or higher
    • Internet Explorer 9.0 or higher
Not finding answers? Submit a request

Comments

Powered by Zendesk